کد خبر : 86891
/ 08:06

هشدار برای وی پی ان بازها

بررسی های محققان نشان می دهد، برخی وی پی ان های مشهور دارای آسیب پذیری هایی هستند که اجرای کدهای مخرب را از سوی مهاجمان ممکن می کنند.

هشدار برای وی پی ان بازها

به نقل از زد دی نت، از جمله این وی پی ان ها می توان به ProtonVPN و NordVPNاشاره کرد. یافته های پژوهشگران Talos Cisco حاکی است دو آسیب پذیری امنیتی که با نام های

CVE-٢٠١٨ -٣٩۵٢ و CVE-٢٠١٨-۴٠١٠ نام گذاری شده است، باعث می شود تا هکرها بتوانند به رایانه های مجهز به سیستم عامل ویندوز، حمله کنند و فعالیت های تخریبی متنوعی انجام دهند.

هر چند برای برطرف کردن آسیب پذیری های مذکور مشابه، یک وصله امنیتی عرضه شده بود، اما علیرغم عرضه وصله امنیتی، هنوز هم می توان کدهای مخرب را از طریق نرم افزارهای مختلف بر روی ویندوز اجرا کرد که برنامه های وی پی ان از جمله آن ها هستند.

البته محققان می گویند نحوه طراحی رابط کاربری ٢ نرم افزار وی پی ان NordVPN و ProtonVPN هم در تسهیل حملات یادشده، مؤثر است زیرا هکرها می توانند با دست کاری پیکربندی آن ها، اجازه اجرای کدهای مخرب را بدهند. کارشناسان امنیتی می گویند، کاربران برای حفظ امنیت خود نباید از این وی پی ان ها استفاده کنند.

 

اشتراک گذاری
نظــر شـــما
نـــام پســت الکترونیــکی تصویـر امنـیتی